investigating reports of intermittent TLS errors

Incident Report for Akuity

Resolved

The fix has been rolled out to prod, and things are stable again. Please reach out if you are still seeing an issue.
Posted Jul 14, 2026 - 21:42 UTC

Update

We are testing a fix in our test environment. If it passes all tests, we will move it forward into our other environments one by one until it hits prod.
Posted Jul 14, 2026 - 20:31 UTC

Investigating

We are currently investigating reports of intermittent TLS errors affecting some users. Our team is actively working to identify the root cause. We will provide updates as more information becomes available.
Posted Jul 14, 2026 - 19:27 UTC
This incident affected: Akuity Platform.